Mpcontorl.log error Call to HttpSendRequestSync failed for port 80 with status code 500

Dear All,


Today we are going to talk about management point connectivity issues. We have Encountered Errors with the Management Point Site System Role,


I have verified Mpcontorl.log and found below errors

 

 

Call to HttpSendRequestSync failed for port 80 with status code 500

 

MP Control Manager detected management point is not responding to HTTP requests.  The HTTP status code and text is 500, Internal Server Error.

 

 

Call to HttpSendRequestSync failed for port 80 with status code 500, text: Internal Server Error SMS_MP_CONTROL_MANAGER 1/4/2019 2:25:02 PM     8464 (0x2110)

Inbox source is local on MYTESTLAB.INDIA.COM SMS_MP_CONTROL_MANAGER 1/4/2019 2:25:02 PM     8464 (0x2110)

Sent summary record of SMS Management Point on ["Display=\\MYTESTLAB.INDIA.COM\"]MSWNET:["SMS_SITE=D01"]\\MYTESTLAB.INDIA.COM\ to \\MyTestLab.India.com\SMS_D01\inboxes\sitestat.box\28tg9fai.SUM, Availability 1, 52425724 KB total disk space , 32583584 KB free disk space, installation state 0.               SMS_MP_CONTROL_MANAGER 1/4/2019 2:25:02 PM     8464 (0x2110)

Successfully performed Management Point availability check against local computer.                SMS_MP_CONTROL_MANAGER 1/4/2019 2:25:02 PM     8464 (0x2110)

Initialization still in progress.      SMS_MP_CONTROL_MANAGER 1/4/2019 2:25:02 PM     8464 (0x2110)

Applied D:P(A;CIOI;GA;;;SY)(A;CIOI;GA;;;BA)(A;CIOI;GR;;;LS)(A;CIOI;GR;;;S-1-5-17) to folder D:\Program Files\Microsoft Configuration Manager\Client    SMS_MP_CONTROL_MANAGER 1/4/2019 2:25:32 PM     8464 (0x2110)

SSL is not enabled.          SMS_MP_CONTROL_MANAGER 1/4/2019 2:25:32 PM     8464 (0x2110)

 



Troubleshooting performed and Status

 

Ø    We have tried to reinstall the Management Point Role and reinstall (No Success)


Ø    We have tried connecting to following URL http://Server Name/SMS_MP/.sms_aut?mplist   ( Page not getting connected)


Root cause:  page is not getting connected, applicationhost.config or web.config file referenced a module that no longer existed after the WSUS removal.

 

Solution:  


Point 1: Run the following Command to Reset the IIS

 

%windir%\system32\inetsrv\appcmd.exe set config -section:system.webServer/httpCompression /-[name='xpress']

 

Point 2: After IIS Reset and restarting the sccm server

 

Tried connecting to the URL http://Server Name/SMS_MP/.sms_aut? (Page connects successfully)

 

<? xml version="1.0"?>

-<MPList>

-<MP FQDN="Server Name" Name="Server Name">

<Version>8634</Version>

-<Capabilities SchemaVersion="1.0">

<Property Name="SSLState" Value="0"/>

</Capabilities>

</MP>

</MPList>

 

Issue Resolved successfully.

 

Happy Learning !! 


Happy Learning!!!!

Thanks & Regards,

Haresh Hirani

Email: hiraniconfigmgr@outlook.com

Follow me: https://www.linkedin.com/in/hiraniconfigmgr



0 Comments

    No Comments

Leave a Comment